Monday, February 8, 2010

My blog has been restored ~

I had trouble on Friday when I was posting for Foodie Friday. I kept loosing my site. Didn't think much of it. Over the weekend I received an email from Rhonda at Shellbelle's Tiki Hut to let me know I had a problem with my blog. She said she opened my blog and it automatically redirected her to a porn DVD site. Oh my gosh.

Didn't know what to do....................I went to the blogger help site and was reading through every ones problem. Someone had something similar happen and she said to DELETE all the widget, (you know all the cute stuff), so I did and it seems to be working fine:)

I hated the thought of loosing everything. My blog is almost one year old.

Just wanted everyone to know..............beware of the widgets.

5 comments:

Natasha said...

Wow, thanks for letting me know about this. I had heard that the snow effect widget was causing big problems too.

So glad that all is well again and thanks again for the tip.

Best wishes, Natasha.

Jeanette said...

I am glad all is well.

Karen said...

So hopefully you didn't lose anything. That is just awful. Thank you for the alert.
Karen
Ladybug Creek

Sue (Someone's Mom) said...

Wow...I'm glad you aren't "gone"!

Shellbelle said...

I'm so glad your back up and running. Sorry about your widgets though! I'm always wary of third-party widgets unless I am familiar with where they come from or Blogger has it in their list.

I would say it was something you added recently, but I'm no expert.

I went and checked my cookies (not the ones in the oven) and didn't see anything appear from visiting today.

Glad to see your cute blog and not the other stuff from my last visit. All's well! See you soon!